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Tujuan Pembelajaran 

Modul Tujuan Pembelajaran

Modul 1 Siswa akan  mengetahui penggunaan software pembuat  presentasi yaitu

PowerPoint  2007  disertai   dengan  pengenalan  tampilan  dengan  perintah

membuka, menutup dan menyimpan file PowerPoint 2007.

Modul 2 Siswa dapat mengenal cara memulai membuat presentasi dengan

PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan

perintah dasar dalam membuat presentasi.

Modul 3 Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di

PowerPoint  2007  sehingga  terbiasa  bekerja  dengan  berbagai  lingkungan

tampilan   yang   akan   berguna   meningkatkan   keahlian   dalam   membuat

presentasi.

Modul 4 Siswa  akan  mengetahui  penggunaan  layout  dan  themes  dan  bisa  memilih

berbagai pilihan themes dan menggunakan layout untuk presentasinya.

Modul 5 Siswa mengetahui cara memasukkan tabel, grafik dan  diagram.  Komponen

ini   berguna   untuk   menambahkan   informasi   yang   berhubungan   dengan

bahan presentasi sehingga lebih akurat.

Modul 6 Siswa akan memahami pengelolaan gambar, clip art dan shapes yang akan

sering digunakan dalam bekerja dengan presentasi.

Modul 7 Siswa  akan  memahami  cara  menambah  animasi,  sound  dan  movies  yang

berguna untuk mempercantik bahan presentasi yang mereka kerjakan.

Modul 8 Siswa  akan  lebih  memahami  untuk  menambahkan  text  box  dan  wordart

yang menjadi komponen yang memperindah bahan presentasi mereka.
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Modul 1. Pengenalan PowerPoint 2007 

Materi Langkah Detailnya

Menjalankan 1.   Cara  1  :  Klik  tombol  Start  >  All  Program  >  Microsoft  Office  >

Microsoft   PowerPoint Microsoft Office Word 2007. 

2007

2.   Cara 2 : Klik tombol Start > Run > ketikkan “powerpoint” > Enter.

Materi Langkah Detailnya

Pengenalan 1.   Pada windows Microsoft Power Point 2007 yang muncul,   terdapat 

Interface/Tampilan beberapa tampilan sebagai berikut (tunjukan dengan   mouse anda

Microsoft   PowerPoint masing–masing komponen berikut) :

2007 - Office Button
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Office Quick
TitleButton Access  Tab Ribbon 

Menu

Status Slide Horizontal
Bar Area Scroll Bar

Materi Langkah Detailnya

Mengaktifkan Menu- 1.  Untuk  mengaktifkan  Menu  Home,  coba  anda  klik  tab  Menu  Home

Menu    Pada  Power pada  tab  menu  atau  tekan  Alt+H,  perhatikan  ribbon  menu  yang

Point 2007 tampil.

2.  Untuk mengaktifkan Menu Insert,   coba anda klik Menu  Insert   pada

tab menu atau tekan Alt+N, perhatikan ribbon menu yang tampil. 
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4.  Untuk  mengaktifkan  Menu  Animations,    coba  anda  klik  tab  Menu

Animations   pada   tab  menu   atau   tekan   Alt+A,   perhatikan   ribbon

menu yang tampil.

5.  Untuk  mengaktifkan  Menu  Slide  Show,    coba  anda  klik  tab  Menu

Slide  Show  pada   tab  menu  atau  tekan  Alt+S,   perhatikan   ribbon

menu yang tampil.

6.   Untuk mengaktifkan Menu Review,  coba anda klik tab Menu Review

pada  tab  menu  atau  tekan   Alt+R,  perhatikan  ribbon  menu  yang

tampil.

7.  Untuk  mengaktifkan  Menu  View,  coba  anda  klik  tab  Menu  View
pada  tab  menu  atau  tekan  Alt+W,  perhatikan  ribbon  menu  yang
tampil.
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8.   Untuk   mengaktifkan  Menu   Developer,  coba   anda  klik  tab  Menu

Developer pada tab menu atau tekan Alt+L, perhatikan ribbon menu 

yang tampil. 

9. Untuk mengaktifkan Menu Add- Ins, coba anda klik tab Menu  Add-Ins 

pada  tab   menu  atau  tekan   Alt+X,   perhatikan   ribbon   menu   yang

tampil.

Tip  :  Jika  mouse  anda  terdapat  tombol  scrollnya,  maka  anda  dapat

berpindah  dari  satu  menu  ke  menu  lainnya  dengan  menggeser

tombol scroll yang ada pada mouse anda.

Tombol Scroll
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Materi Langkah Detailnya 

Membuat 1. Klik Office Button > New.

Dokumen Baru 2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates >

Dalam Microsoft klik tombol Create.

PowerPoint  2007 

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela

presentasi yang muncul ini adalah slide judul presentasi.



 

 

 

Copyright 2008 Webmedia Training Center © 

5.   Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title

& Content

6.   Kemudian akan bertambah slide ke- 2:

Ketikkan di Judul :Laporan Lab 1 

Untuk isi silahkan ketikkan: 

Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele.

Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. 
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8.   Kemudian simpan hasil kerja anda, dengan mengklik Microsoft Office

Button > Save atau tekan tombol Ctrl +S. Beri nama Laporan

Laboratorium.pptx

Materi Langkah Detailnya 

Menyimpan 1.   Setelah  anda  simpan  hasil  kerja  anda,  anda  bisa  juga  menyimpannya

Dengan Nama Lain dengan  nama  lain  ataupun  format  file  lainnya.  Caranya  Klik  Microsoft
Pada Presentasi Office Button > Save As .
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Beberapa tipe data yang bisa anda pilih:

1.   .pptx : Untuk ekstensi PowerPoint 2007 

2.   .ppt : Untuk powerpoint 97- 2003

3.   .pot : pemyimpanan template standar

4.   .gif : penyimpanan dalam format gambar (gif)

5.   .jpg : penyimpanan dalam format gambar (jpg)

Materi Langkah Detailnya 

Menutup 1.    Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan

Presentasi atas.  Atau  bisa  juga  dengan  menekan  tombol  Quick  Access  Button  >

Close.
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 1 Ketikkanlah  dokumen  berikut  dan  setelah  selesai  simpan  de ngan  nama

“ Tugas Modul 1”.

Slide 1.

Slide 2.

Slide 3.

.

Slide 4.
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Modul 2. Memulai Sebuah Presentasi

Materi Langkah Detailnya 

Membuat 1. Klik Office Button > New.

Dokumen Baru 2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates >

Dalam Microsoft klik tombol Create.

PowerPoint  2007 

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela

presentasi yang muncul ini adalah slide judul presentasi.
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4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini:

5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title &

Content

6. Kemudian akan bertambah slide ke-2:

Ketikkan di Judul :Laporan Lab 1 

Untuk isi silahkan ketikkan: 
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7. Langkah selanjutnya menambah slide ke-3 klik New Slide > Two Content

8.  Kemudian  simpan  hasil  kerja  anda,  dengan  mengklik  Microsoft  Office

Button > Save atau tekan tombol Ctrl+S. Beri nama Laporan

Laboratorium.pptx.

Materi Langkah Detailnya 

Menyimpan 1.  Setelah  anda  simpan  hasil  kerja  anda,  anda  bisa   juga  menyimpannya
Dengan Nama Lain dengan  nama  lain  ataupun  format  file  lainnya.  Caranya  Klik  Microsoft
Pada Presentasi Office Button > Save As 
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Beberapa tipe data yang bisa anda pilih:

6.   .pptx : Untuk ekstensi PowerPoint 2007 

7.   .ppt : Untuk powerpoint 97- 2003

8.   .pot : pemyimpanan template standar

9.   .gif : penyimpanan dalam format gambar (gif)

10. .jpg : penyimpanan dalam format gambar (jpg)

Materi Langkah Detailnya 

Memulai Sebuah 1. Klik Office Button > New
Presentasi Dari
Template

2.    Setelah terbuka Jendela “New Presentation”, pilih Installed Template >

Classic Photo Album

3.   Setelah itu secara otomatis akan membuka sebuah presentasi di layar 

monitor anda sebagai berikut: 
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Ini merupakan presentasi yang telah disediakan Microsoft PowerPoint

2007 yang bisa anda gunakan sebagai dasar membuat presentasi.

4. Klik bagian kiri ini, untuk berpindah antar slide.

5. Kemudian simpan hasil kerja anda dengan nama “latihan2.pptx”
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 2

Tugas

1.   Buatlah sebuah presentasi sederhan a dengan p engaturan sebagai berikut:

a.   Gunakan fasilitas presentasi baru yang masih kosong. 

b.   Buatlah 5 buah slide dengan isi sebagai berikut: 

Judul Slide 1 : Gerakan Pramuka

Judul Slide 2 : Visi dan Misi Pramuka

Isi Slide:

VISI 

“Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah

kaum muda". 

MISI

1.   Mempramukakan kaum muda.
2.   Membina anggota yang berjiwa dan berwatak Pramuka, berlandaskan iman dan

taqwa (Imtaq) serta selalu mengikuti perk emban gan ilmu pengetahuan d an teknologi 

(Iptek).

3.   Membentuk kader bangsa patriot pemban gunan yang memiliki jiwa bela negara.

4.   Menggerakkan anggota dan organisasi Gerak an Pr amuka agar peduli dan tanggap
terhadap masalah-masalah kemasyarakatan. 

Judul Slide 3: Siaga

Isi Slide:

Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Disebut Pramuka

Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia, yaitu ketika

rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya

Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia.

Judul Slide 4: Penggalang 

Isi Slide:
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Modul 3. Mengatur Tampilan Kerja

Materi Langkah Detailnya

Pengenalan 1. Buka file tugas 1.pptx di dokumen kerja anda. Office Button > Open.

Beberapa

Tampilan

2.   Kita akan belajar melihat beberapa tampilan view Presentasi, klik View.

3.   Kemudian klik Slide Sorter, akan menampilkan semua slide yang 

dipresentasi anda. 
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4.   Kemudian klik “Notes Page”, akan muncul tampilan dalam bentuk notes

yang berguna menambah catatan di setiap presentasi anda. 

Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan di 

layar  presentasi  di  kanan  bawah,  klik  Ikon  normal,  slide  sorter  dan  slide

show. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide

sendiri.

Materi Langkah Detailnya

Bekerja dengan 1.    Buka kembali file kerja anda, kemudian ke tampilan normal, dan klik

Tampilan Area “Outline”.

Outline
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2.    Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi

presentasi  jika  anda  inginkan.  Klik  slide  di  bagian  outline,  lalu   ganti

teksnya. Ataupun secara mudah anda bisa menambah dan menghapus

slide.
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2.   Kemudian ketikkan isi slide baru dengan isi sebagai berikut: 
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4.   Kemudian   slide   ke-5   akan   terhapus,   jika   anda   ingin   membatalkan

perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi. 

Materi Langkah Detailnya

Bekerja dengan 1.   Klik View > Slide Sorter. Pindahkan slide 3 ke slide 5 dengan cara klik

Tampilan   Slide slide 3, lalu tekan Ctrl + X (atau pada ribbon Home dalam group 

Sorter Clipboard, klik cut). 

2.   Slide 3 akan terhapus lalu klik di setelah slide 4, klik kanan lalu pilih

Paste.
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Materi Langkah Detailnya

Bekerja Dengan 1. Buka kembali file “Projek Modul 1”.

Tampilan Notes 2. Klik tab menu View > Notes Pages.

Pages 3. Pada bagian Notes ketikkan Projek Modul 1.

4.   Setelah   selesai   klik   kembali   ikon   menuView   >   Normal. Perhatikan 

perbedaanya.



 

Copyright 2008 Webmedia Training Center © 
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Tugas Petunjuk Pengerjaan Tugas

Ketikkan   dokumen   presentasi   ini,   kemudian   setelah   selesai   simpanTugas Modul 3 

dengan nama “ Tugas Modul 3”. 

Slide 1.

Slide 2.

Slide 3.
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Slide 4.

Slide 5.

Slide 6.

Slide 7.
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Slide 8.

Slide 9.

Slide 10.
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Modul  4. Mengatur Layout dan Themes

Materi Langkah Detailnya 

Memilih Dan 1. Buka kembali file presentasi “Projek Modul 3”.

Mengganti Layout/ 2. Aktifkan Slide 1.

Tampilan Slide 

3.   Klik   tab   menuHome   >   Layout   >   Title   and   Content, perhatikan

perubahannya.
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Menggunakan 1. Masih menggunakan file presentasi “Projek Modul 3”.

Themes Slide 2. Aktifkan slide yang akan diterapkan Themesnya.

3. Klik tab menu Design, kemudian klik ikon menu More Themes. 

4.  Pada  kotak  dialog  themes  yang  muncul,  pilih  jenis  themes  misalnya

Opulent. Coba anda perhatikan perubahannya. 
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Materi Langkah Detailnya 

Menggunakan 1. Masih menggunakan file presentasi “Projek Modul 3”.

Themes Multiple 2. Aktifkan slide 2.

Themes    Dalam    Satu 3. Klik tab menu Design, kemudian klik ikon menu More Themes. 

Presentasi 

4. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides. 
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7.   Coba   anda   terapkan   masing-masing   slide   dengan   themes   yang

berbeda.

Materi Langkah Detailnya 

Mengedit Format 1. Masih menggunakan file presentasi “Projek Modul 3”.

Theme 2. Aktifkan slide 3.

3. Klik tab menu Design > Colours > Slostice.Lihat perubahannya.
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5. Klik ikon menuBackground Style > Format Background.

6.   Pada  kotak  dialog  yang  muncul,  pilih Gradien  Fill,kemudian  pada

bagian Preset Colors, pilih jenis warna Wheat. Perhatikan perubahan

yang ada pada slide 3 tersebut.
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7. Coba anda ganti background style untuk slide yang lainnya.
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Tugas Petunjuk Pengerjaan Tugas

Ketikkan   dokumen   presentasi   ini,   kemudian   setelah   selesai   aturlahTugas Modul 4 

designnya menggunakan themes yang ada. Setelah selesai   simpan dengan 

nama “ Tugas Modul 4”. 

Slide 1.

Slide 2.
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Slide 3.

Slide 4.
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Slide 5.
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Modul 5. Menambah Tabel, Grafik dan Diagram

Materi Langkah Detailnya

Menambahkan 1. Buka kembali file presentasi “Tugas Modul 3”.

Tabel Dalam 2. Klik ikon menuHome > New Slide > Blank.

Presentasi 3. Klik tab menu Insert > Table > Insert Table.

4. Pada kotak dialog yang muncul, isikan Number of columns: 3, Number of 

rows : 9, kemudian klik tombol OK.

5. Kemudian pada tabel, ketikkan isi tabelnya sebagai berikut :
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6. Pilih baris pertama dari tabel, kemudian klik tab menu Layout > Merge

Cells.

7.   Kemudian   ketikkanlah “TABEL   DISTRIBUSI   PERAWATAN   ANGGREK”,

kemudian klik ikon Font Size : 28,klik ikon Paragraph Aligment : Center. 
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Materi Langkah Detailnya

Mengatur Format 1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

Tabel  Dalam 2. Aktifkan Tabel Distribusi Perawatan Anggrek.
Presentasi 3. Klik tab menu Design > Table Style. 
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5.  Perhatikan  perubahan  Style  tabelnya.  Coba  anda  ganti  sesuai  dengan

selera anda.

Materi Langkah Detailnya

Menambahkan 1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

Grafik Dalam 2. Klik tab menu Home > New Slide > Blank. 

Presentasi
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3. Maka akan mucul slide yang baru. Klik tab menu Insert > Chart. 

4. Pada kotak dialog Insert Chart,pilih Column kemudian klik tombol OK.
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5. Kemudian ketikkanlah datanya sebagai berikut.

6.  Setelah  selesai  klik  tombol Close pada  pojok  kanan  atas  windows.  Dan

perhatikan hasilnya.
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7.   Kemudian  aktifkan  grafik  anda,  klik  tab  menuLayout  >  Chart  Tit le  >

Above Chart.

8. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”.
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10.  Kemudian  ketikkan “Jenis  Perawatan”,kemudian  coba  anda  lakukan

untuk  Vertical  Axis  Title  dengan  isi  teks“Tingkat  Perawatan”. Jika

telah selesai maka tampilannya adalah sebagai berikut.
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Materi Langkah Detailnya

Menambah 1. Buka kembali file presentasi “Tugas Modul 3”.

Diagram Dalam 2. Klik ikon menuHome > New Slide > Blank.
Presentasi

3. Kemudian klik tab menu Insert > SmartArt.
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5. Aktifkan salah satu shape lingkarannya, kemudian klik tab menu Design >

Add Shape Before. Perhatikan hasilnya. 

6.   Coba   anda   tambahkan   2   shape   lagi,   sehingga   tampilannya   sebagai

berikut.
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7. Kemudian ketikkanlah isi dari diagramnya sebagai berikut.
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3. Kemudian pada kotak dialog yang muncul, pilih Cartoon.
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 5 Buatlah   Dokumen   Presentasi   dengan  tampilan   seperti  di   bawah  ini.

Setelah selesai simpan dengan nama “ Tugas Modul 5”. 

Slide 1.

Slide 2.



 

Copyright 2008 Webmedia Training Center © 

Slide 3.

Slide 4.
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Slide 5.
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Modul 6. Menambah Gambar, Clip Art Dan Shapes

Materi Langkah Detailnya 

Menambah Gambar 1. Buka kembali file“Tugas Modul 1”.

Dalam  Slide 2. Aktifkan slide 1, ganti layout menjadi Two Content.

Presentasi 

3. Kemudian letakkan kursor pada text box yang masih kosong, klik tab

menu Insert > Picture.
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kemudian klik tombol Insert.

5.   Perhatikan   slide   anda   sekarang.   Kemudian   aktifkan   gambar   yang

barusan   anda   masukkan,   klik   tab   menu Format   >   Picture   Style

>Reflected Rounded Rectangle. 
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Materi Langkah Detailnya 

Menambah ClipArt 1. Buka kembali file “Tugas Modul 1”.
Dalam Slide

2. Aktifkan slide 3, kemudian ganti layoutnya menjadi Comparison.
Persentasi 

3. Letakkan  kursor  pada  textbox  sebelah  kanan  yang   masih   kosong,

kemudian klik tab menu Insert > Clip Art.
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5. Kemudian aktifkan gambarnya, klik tab menu Format > Picture Shape >

Flowchart Standart Data,



 

Copyright 2008 Webmedia Training Center © 

6. Coba anda perhatikan perubahan bentuk clip art kita.

7.  Kemudian  aktifkan  gambar  clip  art  kembali,  klik  ikon  menuPicture

Effects > Preset > Preset 10.
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9. Menggunakan slide layout yang sama, coba anda tambahkan clip art

pada slide 4 di sebelah kiri, kemudian berikan efek sesuai selera anda.

Materi Langkah Detailnya 

Menambahkan Objek 1. Masih menggunakan file “Tugas Modul 1”.

Shape Dalam 2.  Tambahkan  satu  slide  yang  kosong  sesudah  slide  ke  4  (lihat  materi
Dokumen Presentasi menambah slide sebelumnya).

3. Klik tab menu Insert > Shape > Flowchart Multidocument.
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4. Kemudian  tambahkanlah  shape-shape  yang  lainnya  dan  berilah  efek

shapenya  sehingga  tampilannya  sebagai  berikut  (lihat  cara  memberi

efek pada materi sebelumnya).

5. Setelah selesai simpan kembali dokumen prsentasi anda.
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 6 Buatlah   Dokumen   Presentasi   dengan  tampilan   seperti  di   bawah   ini.

Setelah selesai simpan dengan nama “ Tugas Modul 6”. 

Slide 1.

Slide 2.
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Slide 3.

Slide 4.
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Slide 5.
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Modul 7. Menambah Animasi, Sound dan Movies

Materi Langkah Detailnya 

Menambah Animasi 1. Buka kembali file “Tugas Modul 1”.

Dalam Presentasi 2.  Aktifkan  teks  “Tombol  Office”,Klik  tab  menuAnimations  >  Custom

Animation.

3. Pada kotak dialog yang muncul, klik ikon menu Add Effect > Entrance >

Box.
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4.  Kemudian  klik  kembali  ikon  menuAdd  Effect  >  Emphasis  >  Grow/

Shrink.

5.  Klik kembali ikon menuAdd Effect > Motion Paths > Down.
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6.  Klik kembali ikon menuAdd Effect > Exit > Fly Out.

7. Kemudian tekan tombol F5, coba anda klik tombol mouse anda sekali, 

perhatikan animasi yang muncul, kemudian klik kembali mouse anda

untuk melihat animasi yang lainnya.

Materi Langkah Detailnya 

Mengatur   Animasi 1. Klik kembali teks ”Tombol office” yang telah kita beri animasinya.

Dalam Presentasi 2. Klik pada bagian Start ganti menjadi After Previous.
Berjalan   Secara

Otomatis
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Materi Langkah Detailnya 

Mengatur 1. Masih menggunakan file “Tugas Modul 1”.

Perpindahan Slide 2. Klik tab menu Animation, kemudian hilangkan centang pada pilihan On
Berjalan Secara Mouse Click dan centanglah pilihan Automaticaly After.
Otomatis

3. Kemudian tekan tombol F5 untuk menjalankan presentasi anda. Lihat

perubahannya,   sekarang   perpindahan   slide   telah   berjalan   secara

otomatis.

Materi Langkah Detailnya 

Mengatur Efek 1. Masih menggunakan file “Tugas Modul 1”.

Perpindahan Slide 2.  Klik  tab  menuAnimation kemudian  klik  ikon  menuMore  Transition

Efect.
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4. Kemudian tekan tombol Ctrl+S,dan jalankan presentasi anda dengan

menekan  tombol  F5.  Perhatikan  perbedaan  efek  perpindahan  slide

dengan sebelumnya.

Materi Langkah Detailnya 

Menambah  File  Video 1. Buka kembali file“Tugas Modul 1”.

Ke Dalam Slide 2. Aktifkan slide 5, kemudian klik tab menu Insert > Movie > Movie from 

Clip Organize.
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda 

dengan menekan tombol F5.

Materi Langkah Detailnya 

Menambah File Sound 1. Buka kembali file“Tugas Modul 1”.

Ke Dalam Slide 2. Aktifkan slide 5, ke mudian klik tab menu Insert > Sound > Sound from

Clip Organize.
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda 

dengan menekan tombol F5. Perhatikan perbedaannya.
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 7 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan

tambahkanlah   animasi  untuk  masing-masing  slidenya.  Setelah  selesai

simpan dengan nama “ Tugas Modul 7”. 

Slide 1.

Slide 2.
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Slide 3.

Slide 4.
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Slide 5.
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Modul 8. Menyisipkan Text Box, Word Art 

Materi Langkah Detailnya 

Menyisipkan Text Box 1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 5, kemudian klik tab menu Home > New Slide > Blank.

3. Kemudian klik tab menu Insert > Text Box.
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4. Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang

kita  inginkan.  Kemudian  ketikkan   teks  di  dalam  text    box  tersebut

“Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”. 

Materi Langkah Detailnya 

Memformat  Text  Box1. Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif.

Dalam Slide 2. Klik tab menu Home > Font. Kemudian pada kotak tab ribbon font pilih

jenis  hurufCalibri,  font  size  24, klik  tombol (Bolt)  danklik  tombol U

(underline). Lihat perubahannya. 
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3.  Kemudian  klik  tombolResize  text  boxkanan  bawah,  dan  tahan  tarik

sehingga lebar text box seperti di bawah ini.

4. Sorot pada bagian Ribbon Paragraph , kemudian klik pada bagian ikon

perataan paragraf Center (Ctrl+E).Perhatikan perubahannya. 

5. Simpan Kembali dokumen presentasi anda (Ctrl+S).

Materi Langkah Detailnya 

Menyisipkan  WordArt 1. Aktifkan kembali slide 5 dari file“Tugas Modul 1”.

Ke Dalam Slide 2. Klik tab menu Insert > WordArt > Fill-Accent1.
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3.  Kemudian  ketikkan“Penggunaan  WordArt”, sehingga  tampilannya 

seperti di bawah ini.

4. Kemudian aturlah posisinya sesuai dengan yang anda inginkan.

Materi Langkah Detailnya 

Mengatur Format 1. Aktifkan kebali WordArt yang telah kita buat.

WordArt 2. Klik tab menu Format > Text Effects > Transform > Inflate. Kemudian

perhatikanlah perubahannya. Anda juga dapat mengganti dengan efek

teks yang lainnya.
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3.  Kemudian,  klik  tab  menuFormat  >   Text  Effects  >  3-D  Rotation  >

Perpective   Relaxed.Kemudian   perhatikanlah   perubahannya.   Anda

juga dapat mengganti dengan efek teks yang lainnya.
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4.  Kemudian,  klik  kembali  tab  menuFormat  >  Text  Effects  >  Text  Fill  >

Picture.

5.  Kemudian  pada  kotak  dialog  yang  muncul  pilih  gambar  yang  akan

digunakan untuk isi teks nya, misalnya Garden, kemudian klik tombol 

Insert.
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6.   Sekarang   perhatikan   hasil   format   wordart   kita.   Anda   juga   dapat

mengganti   dengan   efek   yang  lain   sesuai   kebutuhan   anda   dan

tambahkanlah   background   slidenya.   Tutup    dan   simpan   kembali

dokumen presentasi anda jika telah selesai di format.

Materi Langkah Detailnya 

Mencetak Dokumen 1. Masih menggunakan file “Tugas Modul 1”.

Presentasi 2. Klik tombolOffice Button > Print > Print Preview. 
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3.   Pada   kotak   dialog   Print   Preview,  pilih  pada   bagianPrint  What   >

Handouts  (3   Slide   Per  Page),untuk  mencetak  3  slide  dalam  satu

lembar. 

4.   Nah coba anda klik kembali pada bagian Print What > Outline View.

Perhatikan  perubahannya.  Gantilah  sesuai  dengan  kebutuhan  anda

(untuk  latihan  supaya  sama  kita  gunakanHandouts  (3  Slide  Per

Page).
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5. Kemudian klik tombol Print (Ctrl+P).

6.  Pada  kotak  dialog  yang  muncul,    pada  bagianName tentukan  jenis

printer  yang  anda  gunakan,  Page  Rangepilih All untuk  mencetak 

semua   slide,Number  of  Copiesisikan  1  untuk  mencetak  masing

masing  halaman  hanya  satu  lembar.  Setelah  selesai  klik  tombolOK.

Maka dokumen presentasi kita akan dicetak.
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Tugas Petunjuk Pengerjaan Tugas

Tugas Modul 8 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan

tambahkanlah   animasi   untuk   masing-masing   slidenya  (gambar   dapat

diganti  terserah   anda).  Setelah   selesai  simpan  dengan   nama  “Tugas 

Modul 8”.

Slide 1.

Slide 2.
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Slide 3.

Slide 4.
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